Hazard Notification - Network Reconfiguration
Incident Report for InternetNZ
Resolved
Resolved
Posted Sep 19, 2023 - 14:31 NZST
Investigating
We will be performing network changes on a production network element, there is no expected impact and this is only a potential hazard notification.
Posted Sep 19, 2023 - 13:34 NZST